<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Ed Sheeran&#8217;s &#8216;Watchtower&#8217; Soundtracks New &#8216;Jack Ryan&#8217; Super Bowl Ad &laquo; Today&#039;s 96.5</title>
	<meta name="description" content="Sheeran&#039;s take on the Dylan classic with rapper Devlin was a U.K. hit in 2013." />
	<link rel="pingback" href="http://todays965.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="ed sheeran" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="ed sheeran watchtower, ed sheeran bob dylan, ed sheeran super bowl, ed sheeran jack ryan, ed sheeran devlin, ed sheeran trailer, ed sheeran amazon," />
<meta name="keywords" content="ed sheeran watchtower, ed sheeran bob dylan, ed sheeran super bowl, ed sheeran jack ryan, ed sheeran devlin, ed sheeran trailer, ed sheeran amazon," />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=todays965.radio.com&amp;id=121519066&amp;t=1517433507&amp;back=http%3A%2F%2Ftodays965.radio.com%2F2018%2F01%2F31%2Fed-sheeran-watchtower-jack-ryan-super-bowl-ad%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsnewestsite.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Today&#039;s 96.5 &raquo; Feed" href="http://todays965.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Today&#039;s 96.5 &raquo; Comments Feed" href="http://todays965.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Today&#039;s 96.5 &raquo; Ed Sheeran&#8217;s &#8216;Watchtower&#8217; Soundtracks New &#8216;Jack Ryan&#8217; Super Bowl&nbsp;Ad Comments Feed" href="http://todays965.radio.com/2018/01/31/ed-sheeran-watchtower-jack-ryan-super-bowl-ad/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kcFOxDAMRH8I12wlVlwQ35JNTdet44Q6oerfk1as1IVLQeIUTTLzNHZwTuCjZtKMoUCS0rMazsnHABZYaPmmGm/2gLtYvlIgww9O6C8GEr0TvIFC7IrUV9cZ1uB6HgMMhsN7oWnBN3LVMQn313wnmsD6tzabCYJT19O09bq7gY5szDEdg7N6KTXxxSnhoo4FhHX8n3YkVWn+ucjdBwqPlTRQTs6PsKnf7j3OAt5NsRjJKpqbOAayvAgds64j7od6DS+np9O5fWzb5/PwCdnE/Yc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVUO1uwyAMfKF5rJEW7c+0ZyFgJawYUGzaPv5MafahStn2Bx227+w7cy7gchJMYmRBQjanUIybGGJ2NpqQXKxey47ZFLsKPyp6ML/xSqxzSGwo+xq1y0texeVN6ev7N7nPM5Am9F3jCiEGFnBWbMzzP7WaiDoKLiKchjsyVdhcuLyi1qlYaROEPliMqp1kj3YOfkbpizoGwcsuhcq4LWpwse54H9H3FUWnYZrKisygL4VK0H3vO6J2vcZ3vCXxo9KpwaSs8WSd30BrvNHr4fkwDk/D8DK+fwCBvtis?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.3-beta1-42609' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkM0OwiAQhF9IXD2ovRifhdItrl3YBmirby+S+JcmjQdvM2G+CbMw9cqIT+gTpDM6jDBSD6aOisVohp4HSz6Ck2bg/DpRYzFFMPGl11mv4KPIDeqJPeOtNliLdIqpy+IKMd0YfyGjGNKsKEe+zRJsUcr/E4n/MqplTWEJDViz2Cxt2fi2M+ine5WQctpri6E0Oh26xzA3RDJghCXMt/ylW0YMU6BU7nxyx+1uu682VVUdLnco3b42?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsOwyAMBS9UcCFKd1XPQh1LARlIYz7K7UMWWXc5T/MG+qYwp0KpQFkpkkDzG+BXFGd0DD4h12XMQcAtK4lvpIM84N9x+OFXaT8gd1bo9lyF+AJ9g44+jdYnvs1s7Py05jWFE7PLNSA='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjNEOwiAMRX9IxpiZb8ZvYdBhlwKTgnN/L8aXvRiXpU2am5575DILDIaKBZZT3UeBtMqC0sQEjcfQTHySP6kFrYP8n8t64C1lYsgQssx38JV94izNwIKi0bRpfk9jIhUfcFyFato6h0WDFnPkXEnWDo57RoIXE1pIe/uO4qBpFz1TcRhY+mgL1W9hSCKBQ85JZ4zh49vmar35q+pV17edupynN6QEriQ='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsnewestsite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8dSEW-3J8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ftodays965.radio.com%2F2018%2F01%2F31%2Fed-sheeran-watchtower-jack-ryan-super-bowl-ad%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ftodays965.radio.com%2F2018%2F01%2F31%2Fed-sheeran-watchtower-jack-ryan-super-bowl-ad%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1834ba77717f3267010793b2b0633b38?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1834ba77717f3267010793b2b0633b38?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1834ba77717f3267010793b2b0633b38?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://todays965.radio.com/osd.xml" title="Today&#039;s 96.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Ed Sheeran&#039;s &#039;Watchtower&#039; Soundtracks New &#039;Jack Ryan&#039; Super Bowl Ad" />
<meta property="og:image" content="https://cbsnewestsite.files.wordpress.com/2018/01/ed-sheeran-credit-mark-surridge1.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsnewestsite.files.wordpress.com/2018/01/ed-sheeran-credit-mark-surridge1.jpg?w=946" />
<meta property="og:description" content="Sheeran&#039;s take on the Dylan classic with rapper Devlin was a U.K. hit in 2013." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://todays965.radio.com/2018/01/31/ed-sheeran-watchtower-jack-ryan-super-bowl-ad/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="https://www.facebook.com/todays965" />
<meta property="article:author" content="https://www.facebook.com/todays965" />
<meta property="article:published_time" content="2018-01-31T14:05:46+00:00" />
<meta property="article:suggested-social-copy" content="Sheeran&#039;s take on the Dylan classic with rapper Devlin was a U.K. hit in 2013." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsnewestsite.files.wordpress.com/2018/01/ed-sheeran-credit-mark-surridge1.jpg?w=946"><meta name="twitter:title" content="Ed Sheeran&#039;s &#039;Watchtower&#039; Soundtracks New &#039;Jack Ryan&#039; Super Bowl Ad"/><meta name="twitter:description" content="Sheeran&#039;s take on the Dylan classic with rapper Devlin was a U.K. hit in 2013."/><meta name="twitter:site" content="/todays965"/><link rel="canonical" href="http://news.radio.com/2018/01/31/ed-sheeran-watchtower-jack-ryan-super-bowl-ad" />
<meta name="application-name" content="Today&#039;s 96.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://todays965.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1834ba77717f3267010793b2b0633b38?s=16" /><link rel="amphtml" href="http://todays965.radio.com/2018/01/31/ed-sheeran-watchtower-jack-ryan-super-bowl-ad/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WTDYFM","default",["edsheeranswatchtowersoundtracksnewjackryansuperbowlad","post","article","headlines","latestheadlines","music","pop","edsheeran"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8dSEW&#038;cscache=6&#038;csrev=17" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-14330 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-ed-sheeran" style="background: #000000;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsnewestsite.files.wordpress.com/2017/01/newtodays965_header.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131"><a href="http://radio.com/station-directory/local/Florida/">Florida</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://todays965.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://todays965.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://todays965.radio.com" id="component-logo" class="header-component"><img src="https://cbsnewestsite.files.wordpress.com/2017/01/todays965_horz_color70.png" alt="Today&#039;s 96.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/todays965" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/todays965" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/todays965/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>Home</strong></a></li>
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/headlines"><strong>News</strong></a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://philadelphia.cbslocal.com/category/eat-see-play/"><strong>Eat.See.Play</strong></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.todays965.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist/"><strong>#nowplaying</strong></a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays965.cbslocal.com/todaysinsider/"><strong>Music Insider</strong></a></li>
<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-show"><a title="http://todays965.cbslocal.com/show/bennett/" href="http://todays965.radio.com/show/bennett/"><strong>Bennett</strong></a></li>
<li id="menu-item-2437" class="menu-item menu-item-type-post_type menu-item-object-show"><a title="http://todays965.cbslocal.com/show/bex/" href="http://todays965.radio.com/show/bex/"><strong>Bex</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><a href="http://philadelphia.cbslocal.com/tag/eagles-2017/">LET'S GO EAGLES!</a> | <a href="http://todays965.radio.com/2018/01/25/hear-taylor-twice-score-taylor-tickets/">WIN YOUR WAY TO TAYLOR SWIFT'S EXTRA PHILLY SHOW</a> | <a href="http://todays965.radio.com/enter-to-win-train-at-hoagienation-tickets/">WIN YOUR WAY TO TRAIN @ HOAGIE NATION FEST!</a> | <a href="http://player.radio.com/listen/station/todays-965">LISTEN LIVE</a> |</span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Ed Sheeran&#8217;s &#8216;Watchtower&#8217; Soundtracks New &#8216;Jack Ryan&#8217; Super Bowl&nbsp;Ad</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 31, 2018 at 2:05 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://wp.me/p8dSEW-3J8"></a><a class="addthis_button_twitter"  addthis:url="https://wp.me/p8dSEW-3J8"></a><a class="addthis_button_compact"  addthis:url="https://wp.me/p8dSEW-3J8"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://todays965.radio.com/tag/ed-sheeran">Ed Sheeran</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewestsite.files.wordpress.com/2018/01/ed-sheeran-credit-mark-surridge1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Mark Surridge</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Tom Clancy character Jack Ryan is back, and this time he&#8217;s played by John Krasinski of <em>The Office</em>.</p>
<p><strong>Related: <a href="http://news.radio.com/2018/01/29/ed-sheeran-grammy-win-gender-debate/">Ed Sheeran’s GRAMMY Win for ‘Shape of You’ Fuels Gender Debate</a><br />
</strong></p>
<p><em>Jack Ryan</em> is a new Amazon series set to premiere this summer (Aug. 31). A new Super Bowl ad for the upcoming show features Ed Sheeran singing one of Bob Dylan&#8217;s biggest hits of the &#8217;60s.</p>
<p>In 2013, British rapper Devlin released &#8220;Watchtower,&#8221; the first single from his album, <em>A Moving Picture</em>. The track, which utilizes elements of both the Jimi Hendrix and Bob Dylan versions of the song, features Sheeran on lead vocals.</p>
<p>While it was a Top 10 hit in England, the most exposure the track ever received in America was when it was used in the Denzel Washington-Mark Wahlberg movie, <em>2 Guns</em>. Until now.</p>
<p>The <em>Jack Ryan</em> trailer, which features the lead character charging through a series of increasingly dangerous situations, uses &#8220;Watchtower&#8221; prominently, and is set to play during this weekend&#8217;s Super Bowl.</p>
<p>Watch the trailer below.</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/V69XYIRjKww?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/todays-965" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/todays-965" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/todays965" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/todays965" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/todays965/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://todays965.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Today&#039;s 96.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://todays965.radio.com/2018/01/24/philly-donut-shop-taking-eagles-pats-rivalry-to-a-new-level/" title="Philly Donut Shop Taking Eagles/Pats Rivalry to a New Level" class="cbs-thumbnail-link item-1512157686" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewestsite.files.wordpress.com/2018/01/donut.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philly Donut Shop Taking Eagles/Pats Rivalry to a New Level</strong><em class="description">There will be no New-England-themed donuts in THIS town, thank you very much.</em></div></a><a href="http://todays965.radio.com/2017/01/04/todays-96-5-concert-guide/" title="TODAY&#039;S 96.5 Concert Guide" class="cbs-thumbnail-link item-1512149917" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewestsite.files.wordpress.com/2017/10/concert-guide.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TODAY&#039;S 96.5 Concert Guide</strong><em class="description">Check out what shows are headed your way with Today&#039;s official concert guide.</em></div></a><div class="item-1512157687 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;392&quot;,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-station-philadelphia-wired965-u,cbslocal-global-unified,cbslocal-market-philadelphia-unified,cbslocal-subprimary-music-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;todays965.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WTDYFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/todays965.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://todays965.radio.com" class="logo"><img src="https://cbsnewestsite.files.wordpress.com/2017/01/todays965_horz_color-footer.png" alt="Today&#039;s 96.5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/todays965" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/todays965" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/todays965/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/philadelphia.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsphilly.files.wordpress.com/2017/03/cbs-radio-philadelphia-eeo-public-file-report-2017.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="http://todays965.radio.com/2017/12/14/contest-rules-2/" title="Contest Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=todays965.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-12408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12408"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms Of Use</a></li>
<li id="menu-item-12409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12409"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-12410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12410"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13722"><a href="http://policies.cbslocal.com/fcc/philadelphia.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-13723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13723"><a href="https://cbsphilly.files.wordpress.com/2017/03/cbs-radio-philadelphia-eeo-public-file-report-2017.pdfhttps://cbsphilly.files.wordpress.com/2017/03/cbs-radio-philadelphia-eeo-public-file-report-2017.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Philadelphia-PA.WTDY-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Philadelphia-PA.WTDY-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjDsOgCAQBS8kbjBBKuNZEDeI4Rd31euLNtpaznuZgbMImxNjYuAFIxIcvoCdSIRsTYASducTQczzHupbzMYJNwJLL7QVGvibolh1cfrZIT+573AnxzhIJfuu01qp9QLnWj+D?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121519066","siteName":"Today's 96.5","siteURL":"http:\/\/todays965.radio.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/1834ba77717f3267010793b2b0633b38?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbsnewestsite.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ftodays965.radio.com%2F2018%2F01%2F31%2Fed-sheeran-watchtower-jack-ryan-super-bowl-ad%2F","themeURL":"","xhrURL":"http:\/\/todays965.radio.com\/wp-admin\/admin-ajax.php","nonce":"c203fe2252","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3c190ce1d1\" \/>","referer":"http:\/\/todays965.radio.com\/2018\/01\/31\/ed-sheeran-watchtower-jack-ryan-super-bowl-ad\/","canFollow":"1","feedID":"75396667","statusMessage":"","customizeLink":"https:\/\/cbsnewestsite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbsnewestsite.wordpress.com%2F2018%2F01%2F31%2Fed-sheeran-watchtower-jack-ryan-super-bowl-ad%2F","postID":"14330","shortlink":"https:\/\/wp.me\/p8dSEW-3J8","canEditPost":"","editLink":"https:\/\/cbsnewestsite.wordpress.com\/wp-admin\/post.php?post=14330&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/14330\/todays965.radio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 90 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbsnewestsite.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ftodays965.radio.com%2F2018%2F01%2F31%2Fed-sheeran-watchtower-jack-ryan-super-bowl-ad%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUEtOxDAMvRDGKmLQsEAcBTmpYZzmR+K0w+1JQRoBi4jZWc/vZ+OWwaaoHBVdxZlXsZzPt67e4I9VaJB9e5NY0cvCFd8bNz5RnD2Xv2Q9ceiUVTJaU8EnS343r81EWgfWNoXQIfiOcHuWwbpJ5mtEv4CB0LFmsgu+SLT4SpZNSgtwMDz/V6WbqHIBlcBe4qjmHez/cF9vAYrkP1TsqB7NQSIYKhio9pA+QVq5FJn7nRfsSgctvfww1qqkuIsuU2c/h6fpMD08Hg/T/dF9Auy30xU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121519066','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121519066','v':'wpcom','tz':'-5','user_id':'0','post':'14330','subd':'cbsnewestsite'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=121519066&v=wpcomvt&tz=-5&user_id=0&post=14330&subd=cbsnewestsite&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtxXWsyVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhfajhsXT9PTW4sOUVybGh6ajQ0Sn4ueD9iWVRMU1hOL0NzOTl0X01RPVhIV1o5R2lzSWhMLTkzXWJiSlJlcjZT'}]);
_stq.push([ 'clickTrackerInit', '121519066', '14330' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://todays965.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://todays965.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Ftodays965.radio.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=latest-headlines&ctg3=music&ctg4=pop&location=philadelphia&type=local&group=music&genre=adultcontemporary&tit=ed-sheeran-watchtower-jack-ryan-super-bowl-ad" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-15"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-18"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-28"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.094 seconds
	52666 bytes batcached for 300 seconds
-->
